CodeZine(コードジン)

特集ページ一覧

「IEとFirefox両方に」 Flash Playerに脆弱性、最新版にアップデートを

  • LINEで送る
  • このエントリーをはてなブックマークに追加
2007/07/13 13:57

Adobe Flash Playerに脆弱性が発見された。

 Adobeは、Adobe Flash Playerに脆弱性が発見されたとし、最新版へのアップデートを呼びかけている。発見された脆弱性は、一部入力データを適切にチェックしないものや、HTTPリファラーを適切にチェックしないといったもの。

 最新バージョンはWindows版が9.0.47、Linux版が9.0.48となっている。なお、Internet Explorer(IE)とFirefoxはそれぞれ別のFlash Playerを使っているため、両方に最新版Flash Playerをインストールする必要がある。

Adobe:
Adobe Flash Playerダウンロードセンター
Flash Player TechNote : Adobe Flash Player のバージョンテスト
Security Advisories : Flash Player update available to address security vulnerabilities
  • LINEで送る
  • このエントリーをはてなブックマークに追加

あなたにオススメ

All contents copyright © 2005-2022 Shoeisha Co., Ltd. All rights reserved. ver.1.5