CodeZine(コードジン)

特集ページ一覧

プライム・ストラテジー、WordPress実行環境「KUSANAGI」でHTTP/2とLet's Encryptをサポート

  • LINEで送る
  • このエントリーをはてなブックマークに追加
2016/02/08 15:40

 プライム・ストラテジーは2月8日、WordPressの実行に最適化された仮想マシン「KUSANAGI(くさなぎ)」において、HTTP/2と、無料のSSl証明書発行サービス「Let's Encrypt」に対応したバージョン7.8の提供を開始した。

 KUSANAGIバージョン7.8は、「WordPress最新版(KUSANAGI専用プラグイン同梱)」「CentOS 7」「Nginx 1.9」「Apache 2.4」「HHVM 3.11」「PHP 7.0」「PHP 5.6」「MariaDB Galera Server 10.0」で構成されており、ページキャッシュ非使用時にも高速な動作を実現する。

 従来バージョンのKUSANAGIを導入している環境においても、CentOSのコンソール上で「yum update kusanagi*」を実行することで今回のアップグレードを適用できる。

 
【関連リンク】
KUSANAGI
KUSANAGI バージョンアップ情報 7.8

  • LINEで送る
  • このエントリーをはてなブックマークに追加

あなたにオススメ

All contents copyright © 2005-2022 Shoeisha Co., Ltd. All rights reserved. ver.1.5